Resolved Unusual behavior on Okinawa.Org preventing some functionality

This issue around Okinawa.Org has been resolved.

Felix

Member
Founding Member
Umm I have just seen 30 new infections for today I hope this is correct as I am not sure how to say it or post it and I also need help to speak with a technical representative as I am having very confusing problems with my sign in here which I think maybe my fault and I am not sure where I put my question as i do not see a technical forum so can someone please tell me where I have to go here and whom I need to speak to please? In short I cannot see my name in the sign area and I cannot see anyone online here and where I post messages I only have a pink box with a big ? mark in it. Is This normal for this website? or do I need to switch to a mobile app which is not possible on my flip phone from Docomo.

p.s I have to sign out and back in to see any replies not sure as to why? Sorry what I mean by sign out is I have to delete all actions to sign out including history
 
The views expressed on this page by users and staff are their own, not those of Okinawa.Org.

Okinawa

Okinawa.Org Staff
Okinawa.Org Staff
Official Account
We just uploaded our core software to a beta version which does have some known issues we have seen. In a matter of days, most issues should be resolved by the developers.

A lot of this sounds like it's color and formatting problems. We've modified some colors as we've noticed them ourselves but may have not adjusted all color properties, causing the problems that you see. If you could delve into exactly where you can't see text, this would tremendously help us, with screenshots beneficial (please redact anything you wish).

The real problem is whatever is not allowing you to see posts while signed out or not sign in that needs to be addressed first and foremost though. As a guest, or not signed in, rather, you are only limited to 10-20 page views per day before it will throw an error to sign in or sign up.

The sign in issue, due to the update, could very well be a cookies error. You may want to clear your cookies for this site and see if at least that problem is resolved.
 
OP
F

Felix

Member
Founding Member
We just uploaded our core software to a beta version which does have some known issues we have seen. In a matter of days, most issues should be resolved by the developers.

A lot of this sounds like it's color and formatting problems. We've modified some colors as we've noticed them ourselves but may have not adjusted all color properties, causing the problems that you see. If you could delve into exactly where you can't see text, this would tremendously help us, with screenshots beneficial (please redact anything you wish).

The real problem is whatever is not allowing you to see posts while signed out or not sign in that needs to be addressed first and foremost though. As a guest, or not signed in, rather, you are only limited to 10-20 page views per day before it will throw an error to sign in or sign up.

The sign in issue, due to the update, could very well be a cookies error. You may want to clear your cookies for this site and see if at least that problem is resolved.
Thank you for the fast reply very kind of you. The thing is I have to clear cookies as it is the only way to sign out per say. When I click the Sign In tab I am redirected to the user name and password which I do then click the Sign In button when I enter my information. Then I am redirected to the or your Home page but in the right side of my screen it still says Sign In or Sign Up and there is no name or my name and there is no Sign Out button. I hope I am explaining good enough for you and where I am writing this text there is only a pink box with no other tools in it and there is no where to put or download buttons for screenshot as a matter of fact there is nothing in my pink box accept format change buttons 3 to be exact and nothing more. When I look to my left of my pink box I have a very big gray circle with a big giant ? mark inside the circle. I have tried many times clearing cache and history with cookies and I am also wondering could it be also that I am using a Mac machine? I hope I am helping the best way I know how this is the best I can do.
 

Okinawa

Okinawa.Org Staff
Okinawa.Org Staff
Official Account
I have a very big gray circle with a big giant ? mark inside the circle.
This would indicate that you are signed out.

Your avatar (as F) should be visible if you are truly signed in.

If you sign in, and it redirects you to the home, could you navigate to a thread and refresh the page to see if it shows F instead of the gray circle?
 
OP
F

Felix

Member
Founding Member
This would indicate that you are signed out.

Your avatar (as F) should be visible if you are truly signed in.

If you sign in, and it redirects you to the home, could you navigate to a thread and refresh the page to see if it shows F instead of the gray circle?
Hi yes I tried this as you asked and I am afraid to say everything is still the same as it looks like I am signed out but, I am actually signed in but no indications that I'm here. It's very strange as it's kind of like being a ghost. When I post my reply my name comes up but after that everything goes back to the way it was before. It's very weird it's like being stuck in between sign in and sign out as in limbo there's no place for me to go, I do not know what else to say or describe it.
 

Okinawa

Okinawa.Org Staff
Okinawa.Org Staff
Official Account
A screenshot would be very helpful. You could "Edit" a post that you created and attach one.

Also, what type of device, operating system and version, and browser and version too.
 
OP
F

Felix

Member
Founding Member
A screenshot would be very helpful. You could "Edit" a post that you created and attach one.

Also, what type of device, operating system and version, and browser and version too.
On my end here I just uninstalled my browser which was Torch and I just installed Firefox thinking it was a browser problem but it still did not change. I have a Mac laptop Windows 10 Pro and yes I did try to add a screenshot when editing but the pink box will not accept drag and drop and as like before I only have format buttons for text 3 in all and that's all that's inside my pink box. I am so so sorry I am trying but There is no option for me to do a screenshot. I will try another browser
 
OP
F

Felix

Member
Founding Member
Sorry I forgot to mention my Mac is Linux and I am running Windows 10 in a virtual machine
 

Okinawa

Okinawa.Org Staff
Okinawa.Org Staff
Official Account
I did try to add a screenshot when editing but the pink box will not accept drag and drop and as like before I only have format buttons for text 3 in all and that's all that's inside my pink box.
Ok, we've confirmed that drag and drop does not work for guests, which is the grey (?) avatar.
I am so so sorry I am trying but There is no option for me to do a screenshot. I will try another browser
Could you perhaps post as @Felix once and then edit that post to include an attached image and/or attach it instead of drag and drop if the latter doesn't work?
 
OP
F

Felix

Member
Founding Member
Ok, we've confirmed that drag and drop does not work for guests, which is the grey (?) avatar.

Could you perhaps post as @Felix once and then edit that post to include an attached image and/or attach it instead of drag and drop if the latter doesn't work?
I think that is what I am so desperately trying to say. Even though I am signed in everything works and looks like I am a guest
 

Okinawa

Okinawa.Org Staff
Okinawa.Org Staff
Official Account
This is odd behavior so without knowing which OS/browser and respective versions are being used, we cannot tackle this issue.

This is what it looks like on Windows 10 and the latest version of Chrome for when this account is signed in:

1598063377665.png
 
OP
F

Felix

Member
Founding Member
Ok, we've confirmed that drag and drop does not work for guests, which is the grey (?) avatar.

Could you perhaps post as @Felix once and then edit that post to include an attached image and/or attach it instead of drag and drop if the latter doesn't work?
This is odd behavior so without knowing which OS/browser and respective versions are being used, we cannot tackle this issue.

This is what it looks like on Windows 10 and the latest version of Chrome for when this account is signed in:

View attachment 2898
SOLVED!!!!!!!!
I GOT IT!!!! I am very sorry for the trouble and your time taken away from you and your job there. I now have full function of website and sign in. I really am an old man blast my old age. You mentioned yesterday about switching to beta and I did not remember to configure the internet routers here for signal changes. I reset your ip address with the routers ip and reset the router manually. I unplugged it!!!!! Low and Behold fully functional website you have here. Plus the free internet service provided here has Fortiguard Web Filtering that does not allow many things to be shown.
Thank you Thank you Thank you for your time
 

Okinawa

Okinawa.Org Staff
Okinawa.Org Staff
Official Account
SOLVED!!!!!!!!
Happy that you have figured out a solution. :)
I am very sorry for the trouble and your time taken away from you and your job there.
Allowing our members to communicate on the platform is apart of our job. So, troubleshooting this with you is definitely not a waste of our time as we will be able to now use this information gathered to help others down the line.

But, we now have to add a new pefix for bugs and resolved bugs. (Not a lot of work, so don't worry ;))
I reset your ip address with the routers ip and reset the router manually.
A lot of software updates will be rolled out over the next week to several weeks, to include beta updates to stable versions. If this occurs again, try reverting back to this solution and see if it solves the problem as we are unlikely to announce each update (such as one to Okinawa Blog, etc.).
 

You must sign in or sign up to reply here.

Forgot your password?
Don't have an account? Create an Account

Sign In or Sign Up

Forgot your password?
Don't have an account? Create an Account

Okinawa.Org Statistics

Threads
692
Messages
4,094
Members
794
Latest member
BlackjackMidnite
Top